Bug 148326 - Theme doesnt apply to all the toolbar on ultrawide monitor in libre office writer
Summary: Theme doesnt apply to all the toolbar on ultrawide monitor in libre office wr...
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.3.1 rc
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-02 17:00 UTC by Baciu Florin-George
Modified: 2022-04-02 19:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Baciu Florin-George 2022-04-02 17:00:57 UTC
Description:
I tryed to apply a better theme to the bar , but the theme doest apply across all the toolbar , because my monitor is too wide, if i make the window smaller, it is fine.

https://imgur.com/a/mnBWtcr

Steps to Reproduce:
1.Change the theme to a custom one (i chosed the green one)


Actual Results:
Only a portion of the toolbar has the theme updated

Expected Results:
All the toolbar theme should be changed


Reproducible: Always


User Profile Reset: No



Additional Info:
-
Comment 1 V Stuart Foote 2022-04-02 19:03:29 UTC

*** This bug has been marked as a duplicate of bug 131023 ***