Bug 148376 - Insert Table toolbar: text with table size does not respect dark mode
Summary: Insert Table toolbar: text with table size does not respect dark mode
Status: RESOLVED DUPLICATE of bug 136919
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.4.0.0 alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-04 17:08 UTC by Rafael Lima
Modified: 2022-09-12 15:00 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Image showing the problem (61.83 KB, image/png)
2022-04-04 17:08 UTC, Rafael Lima
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rafael Lima 2022-04-04 17:08:01 UTC
Created attachment 179311 [details]
Image showing the problem

In Writer / Impress / Draw, if you use the Insert Table toolbar using dark mode, the text inside the tool showing the table size is written in black, which makes it almost invisible.

See attached image for more details.

System info:
Version: 7.3.2.2 / LibreOffice Community
Build ID: 30(Build:2)
CPU threads: 16; OS: Linux 5.13; UI render: default; VCL: kf5 (cairo+xcb)
Locale: pt-BR (pt_BR.UTF-8); UI: en-US
Ubuntu package version: 1:7.3.2~rc2-0ubuntu0.21.10.1~lo1
Calc: threaded
Comment 1 V Stuart Foote 2022-04-04 20:23:41 UTC
as for bug 118320#c99
Comment 2 Timur 2022-09-12 14:59:46 UTC
Search, please.

*** This bug has been marked as a duplicate of bug 136919 ***