Bug 148409 - UI: Preinstalled themes are not applied to the whole window width
Summary: UI: Preinstalled themes are not applied to the whole window width
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.3.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-05 22:46 UTC by Jacob
Modified: 2022-04-06 17:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example (186.42 KB, image/png)
2022-04-05 22:47 UTC, Jacob
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jacob 2022-04-05 22:46:56 UTC
Description:
Using LibreOffice under Windows 10 and a screen with an high resolution, the preinstalled themes are not applied to the whole window width.

Steps to Reproduce:
1. Use a high resolution screen
2. Start any LibreOffice application
3. From menu, go to Tools -> Options
4. Select Personalization, select a preinstalled theme, and apply it

Actual Results:
The theme is applied to the right side of the menubar, toolbar, and searchbar. Using a screen width of 3840 pixels, the correctly treated side seem to cover 3000 pixels.

Expected Results:
The theme is applied to the whole menubar, toolbar, and searchbar. 


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 7.3.2.2 (x64) / LibreOffice Community
Build ID: 49f2b1bff42cfccbd8f788c8dc32c1c309559be0
CPU threads: 8; OS: Windows 10.0 Build 19044; UI render: Skia/Vulkan; VCL: win
Locale: de-DE (de_DE); UI: de-DE
Calc: CL
Comment 1 Jacob 2022-04-05 22:47:54 UTC
Created attachment 179334 [details]
Example
Comment 2 V Stuart Foote 2022-04-06 17:28:42 UTC

*** This bug has been marked as a duplicate of bug 131023 ***