Bug 148463 - Need ability to search only comments
Summary: Need ability to search only comments
Status: RESOLVED DUPLICATE of bug 96474
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2022-04-08 11:27 UTC by Eyal Rozenberg
Modified: 2022-06-04 06:45 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eyal Rozenberg 2022-04-08 11:27:36 UTC
By default, a search skips the comments, and there's a checkbox in the search dialog to also search comments. However, when using comments, one often wants to search _only_ the comments: You have a large document with many comments in different places, and you want to find which one of them referred to some term or person - while in the document itself, it appears in dozens or hundreds of places.
Comment 1 Buovjaga 2022-04-21 14:01:05 UTC

*** This bug has been marked as a duplicate of bug 96474 ***
Comment 2 Heiko Tietze 2022-04-21 14:42:04 UTC
*** Bug 96474 has been marked as a duplicate of this bug. ***
Comment 3 Heiko Tietze 2022-04-21 14:43:40 UTC

*** This bug has been marked as a duplicate of bug 96474 ***