Bug 148536 - Fileopen PPTX: sound plays only on first slide in LO, while playing on all slides in MSO ("play across slides")
Summary: Fileopen PPTX: sound plays only on first slide in LO, while playing on all sl...
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
7.3.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks: PPTX-Animations
  Show dependency treegraph
 
Reported: 2022-04-12 12:52 UTC by Raul
Modified: 2022-09-16 13:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
This Works on LO 7.3.1.2 (312 bytes, image/png)
2022-04-12 12:56 UTC, Raul
Details
The first sample file (1.66 MB, image/png)
2022-04-14 13:30 UTC, Raul
Details
A png file that show a pptx on a L.O. Impress (400.01 KB, image/png)
2022-04-14 13:39 UTC, Raul
Details
I had attached a sample file with a mp3 song (3.46 MB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2022-04-14 14:03 UTC, Raul
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Raul 2022-04-12 12:52:16 UTC
Description:

When I open the presentation of Microsoft Office i have the next problems
I had definited to play background music on all pages without stop on any pages at i go on the final page (The Libre Office Impress only work on the first page.
(And it hasn't a option for configure it)
I can't put he points automaticaly (i had a duplicate page)
When I open a ppsx it open on the LibreOffice Impress when Microsft Office open the presentation directly for show. 

Steps to Reproduce:
1. I opened a PowerPoint presentation with libreoffice and it doesn't works some features that it works with the Microsoft PowerPoint

Actual Results:
I opened the Microsoft PowerPiont presentation saved with the PowerPoint on LibreOffice Impress

Expected Results:
The same


Reproducible: Always


User Profile Reset: No



Additional Info:
It should work like in Microsoft PowerPoint
Comment 1 Raul 2022-04-12 12:56:56 UTC
Created attachment 179488 [details]
This Works on LO 7.3.1.2
Comment 2 Roman Kuznetsov 2022-04-13 20:29:24 UTC
First - please let's file one bug report per one problem
Second - please attach your presentation file here
Comment 3 Raul 2022-04-14 13:30:31 UTC
Created attachment 179559 [details]
The first sample file

I had a sample file attached
Comment 4 Raul 2022-04-14 13:39:33 UTC
Created attachment 179560 [details]
A png file that show a pptx on  a L.O. Impress

A sample file
Comment 5 Raul 2022-04-14 14:03:58 UTC
Created attachment 179561 [details]
I had attached a sample file with a mp3 song

A file with a mp3 song whith a some text created on Microsoft PowerPoint 2016 to run on a LibreOffice 7.3.2
Comment 6 QA Administrators 2022-04-15 04:01:47 UTC Comment hidden (obsolete)
Comment 7 Timur 2022-09-16 13:20:58 UTC
Primary issue is that sounds stops on slide 2 in LO, while playing all slides in MSO. I set new. In MSO an option is marked "play across slides".

(Other issue is "When I open a ppSx it open on the LibreOffice Impress when Microsft Office open the presentation directly for show." is likely bug 114443, other bug anyway).