Bug 148572 - UI: Color picker tooltip flickering (macOS) Skia Raster and without Skia (not seen with Vulkan)
Summary: UI: Color picker tooltip flickering (macOS) Skia Raster and without Skia (not...
Status: RESOLVED DUPLICATE of bug 105433
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.4.0.0 alpha0+
Hardware: All macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-13 14:24 UTC by Telesto
Modified: 2022-06-06 23:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2022-04-13 14:24:41 UTC
Description:
UI: Color picker tooltip flickering

Steps to Reproduce:
1. Open writer
2. insert a table
3. Right Click -> Table properties
4. Border tab-> Expand line color and hover over the items

Actual Results:
Tooltip is flickering as mad (not readable)

Expected Results:
Readable


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.4.0.0.alpha0+ / LibreOffice Community
Build ID: fbf739198aa7f02975d531521c6525073783c7f1
CPU threads: 8; OS: Mac OS X 12.2.1; UI render: Skia/Metal; VCL: osx
Locale: nl-NL (nl_NL.UTF-8); UI: en-US
Calc: threaded
Comment 1 Aron Budea 2022-06-04 21:55:52 UTC
Confirmed using LO 7.4 daily build from 06-04 on macOS, with Skia/Raster.
Comment 2 Aron Budea 2022-06-06 23:06:25 UTC
Actually, this is duplicate of bug 105433.

*** This bug has been marked as a duplicate of bug 105433 ***