Bug 148607 - File menu in full-screen 4k monitor
Summary: File menu in full-screen 4k monitor
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.3.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-04-15 04:40 UTC by Patriot009
Modified: 2022-06-05 20:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot of bug (151.07 KB, image/jpeg)
2022-04-15 04:45 UTC, Patriot009
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patriot009 2022-04-15 04:40:08 UTC
Description:
In full-screen mode on the 4K monitor, there is a color palette problem for the command menu. There is no such problem in window mode

Steps to Reproduce:
1.Run any Libreoffice app in 4k monitor in full screen mode
2.Change color scheme
3.See in left part of top menu.

Actual Results:
Color scheme has errors

Expected Results:
I see this bug every time


Reproducible: Always


User Profile Reset: No



Additional Info:
apply the color scheme to the entire menu
Comment 1 Patriot009 2022-04-15 04:45:02 UTC
Created attachment 179575 [details]
screenshot of bug
Comment 2 Aron Budea 2022-06-05 20:02:07 UTC
Looks like a dupe of bug 131023.

*** This bug has been marked as a duplicate of bug 131023 ***