Bug 148859 - (F1) on Outline bar in Impress gives not found
Summary: (F1) on Outline bar in Impress gives not found
Status: UNCONFIRMED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
7.4.0.0 alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Help-Link
  Show dependency treegraph
 
Reported: 2022-04-30 01:44 UTC by sdc.blanco
Modified: 2022-05-26 03:44 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sdc.blanco 2022-04-30 01:44:53 UTC
Impress document
View > Toolbars > Outline
Set focus on Outline bar
Press F1

Actual result:  Not found
               .HelpId:outlinetoolbar
Comment 1 Yuvarani 2022-05-25 09:47:36 UTC
Thank you for reporting the bug. 
Unfortunately without clear steps to reproduce it, we cannot track down the origin of the problem. 
Please provide a clearer set of step-by-step instructions on how to reproduce the problem.
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested information is provided.
Comment 2 sdc.blanco 2022-05-25 09:55:32 UTC
(In reply to Yuvarani from comment #1)
> Unfortunately without clear steps to reproduce it, we cannot track down the
> origin of the problem. 
Ummm...I believe the steps are clear in comment 0, what part is not understood?

Have just attempted again.  After F1

Actual: https://help.libreoffice.org/7.4/en-US/text/simpress/main0000.html
Expected: https://help.libreoffice.org/7.4/en-US/text/simpress/main0211.htm