Bug 149289 - Icons disappear using Groupedbar Compact UI variant when alternating between documents using Alt+Tab
Summary: Icons disappear using Groupedbar Compact UI variant when alternating between ...
Status: RESOLVED DUPLICATE of bug 147740
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.3.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar-Groupedbar
  Show dependency treegraph
 
Reported: 2022-05-25 14:11 UTC by Joselp
Modified: 2022-05-30 22:46 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
This is before bug (314.90 KB, image/jpeg)
2022-05-25 14:16 UTC, Joselp
Details
This is after bug (67.53 KB, image/png)
2022-05-25 14:22 UTC, Joselp
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joselp 2022-05-25 14:11:34 UTC
Description:
In the "Clustered Cluster" or "Compact Clustered Bar" UI, the toolbars crash when I open two documents and toggle the view from one to the other.

Steps to Reproduce:
1.Install libreoffice from official website
2.Open Libreoffice Writer for example, and change the user interface to "Grouped bar" or "Compact grouped bar" UI, and open other document.
3. Alternate with Alt+tab between the two documents. The UI crash and dessapears all icons of the bars.

Actual Results:
The icons of the bars ui dessapears

Expected Results:
The icons and the bar organization shouldn't change


Reproducible: Always


User Profile Reset: Yes



Additional Info:
This bug appears with opengl disabled, and in different computers.
Comment 1 Joselp 2022-05-25 14:16:22 UTC
Created attachment 180374 [details]
This is before bug

UI to open document
Comment 2 Joselp 2022-05-25 14:22:06 UTC
Created attachment 180376 [details]
This is after bug

This is the UI after bug, when I change between two documents with alt+tab
Comment 3 Joselp 2022-05-25 14:57:32 UTC
I use Mageia 8 Plasma Kde.
Comment 4 Rafael Lima 2022-05-26 01:07:40 UTC
I can confirm this bug. Open two documents using the "Groupedbar Compact" interface and use Alt-Tab to alternate between them. The icons in the toolbar will disappear.

System info:
Version: 7.4.0.0.alpha1+ / LibreOffice Community
Build ID: ad6905f9a09c63712ba0aaffc700923246d21e55
CPU threads: 16; OS: Linux 5.13; UI render: default; VCL: kf5 (cairo+xcb)
Locale: pt-BR (pt_BR.UTF-8); UI: en-US
Calc: CL
Comment 5 Rafael Lima 2022-05-30 22:46:11 UTC
This is a duplicate of Bug 147740. This issue will be tracked from the original report.

*** This bug has been marked as a duplicate of bug 147740 ***