Bug 149335 - Links barely readable in dark mode
Summary: Links barely readable in dark mode
Status: RESOLVED DUPLICATE of bug 148085
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.4.0.0 alpha0+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-05-27 17:08 UTC by Ena Balić
Modified: 2022-05-27 19:55 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ena Balić 2022-05-27 17:08:05 UTC
Description:
I ticked experimental features in Options -> Advanced -> Optional Features, and set application colors to LibreOfficeDev Dark (I am using version 7.4.0), and as the summary says, links can barely be read.

Steps to Reproduce:
1. Options -> Advanced -> Optional Features, tick Enable experimental features (may be unstable)
2. Options -> Application Colors, select LibreOfficeDev Dark scheme
3. Open About LibreOffice Dev (for example)

Actual Results:
https://imgur.com/a/GIcBQLL

Expected Results:
Links should be a suitable color so that they are readable in dark mode.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.4.0.0.alpha1 (x64) / LibreOffice Community
Build ID: b871abad383583f02eb49c7e49aeae01f6941072
CPU threads: 4; OS: Windows 10.0 Build 19044; UI render: Skia/Raster; VCL: win
Locale: bs-BA (bs_BA); UI: en-US
Calc: CL
Comment 1 Rafael Lima 2022-05-27 19:55:41 UTC
Hi Ena, thanks for your report.

This issue is a duplicate of Bug 148085.

*** This bug has been marked as a duplicate of bug 148085 ***