Bug 149814 - Frame and shape fall apart when changing anchor in docx
Summary: Frame and shape fall apart when changing anchor in docx
Status: RESOLVED DUPLICATE of bug 145494
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.5.0.0 alpha0+ Master
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: DOCX-Frames DOCX-Anchor-and-Text-Wrap
  Show dependency treegraph
 
Reported: 2022-07-02 08:25 UTC by Telesto
Modified: 2022-07-18 07:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2022-07-02 08:25:40 UTC
Description:
Frame and shape fall apart when changing anchor in docx

Steps to Reproduce:
1. Open attachment 169400 [details]
2. Save as DOCX
3. File reload
4. Select the frame right of the red frame (frame 2 in navigator)
5. Change anchor as character.. frame and image fall apart
6. CTRL+Z -> undo not working properly


Actual Results:
Frame and image split

Expected Results:
Bound together


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.5.0.0.alpha0+ / LibreOffice Community
Build ID: 7a89eae97a970939174d59aa58147eaa194acaee
CPU threads: 8; OS: Mac OS X 12.3.1; UI render: Skia/Metal; VCL: osx
Locale: nl-NL (nl_NL.UTF-8); UI: en-US
Calc: threaded
Comment 1 Dieter 2022-07-18 07:59:11 UTC
Telesto, for me it looks like a duplivate of your own bug 145494.

*** This bug has been marked as a duplicate of bug 145494 ***