Bug 150126 - New cell cursor highlight in Spreadsheet almost impossible to see.
Summary: New cell cursor highlight in Spreadsheet almost impossible to see.
Status: RESOLVED DUPLICATE of bug 145080
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.3.4.2 release
Hardware: All macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-07-24 15:01 UTC by snark2
Modified: 2022-07-24 19:29 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description snark2 2022-07-24 15:01:02 UTC
Description:
I'm sure the new highlight feature with MAC is cute, but it is now almost impossible to see the cell using the MAC highlight feature. Need option to revert to original bold Black outline of the chosen cell.   

Steps to Reproduce:
1.Just chose any cell.  Can change the color, but still very hard to see.  
2.
3.

Actual Results:
See above.  

Expected Results:
See above


Reproducible: Always


User Profile Reset: No



Additional Info:
Option of reverting back to bold black outline of chosen cell.
Comment 1 Michael Warner 2022-07-24 19:29:40 UTC
This is a known issue that is being discussed/worked on in bug 145080.

*** This bug has been marked as a duplicate of bug 145080 ***