Bug 150136 - LibreOffice Writer: Table Row options not available (missing menu/dialog options)
Summary: LibreOffice Writer: Table Row options not available (missing menu/dialog opti...
Status: RESOLVED DUPLICATE of bug 104443
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.7.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Writer-Tables-Enhancements
  Show dependency treegraph
 
Reported: 2022-07-25 10:21 UTC by Jax
Modified: 2022-07-26 12:36 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jax 2022-07-25 10:21:49 UTC
Description:
I wish to set the height of rows to a particular height.

Menu option Format > Rows (as advised by LO Help: https://help.libreoffice.org/6.4/en-US/text/shared/01/05340100.html?&DbPAR=WRITER&System=UNIX) does not exist.  Format > Columns do exist.

Neither is there a context menu option.

The generic Table Properties dialogue box does not have a Rows tab.

Steps to Reproduce:
1. Create Table/Open doc with table in
2. Try to edit row height (by any means other than cursor drag)
3. 

Actual Results:
No menu options/dialogue box tabs available to do so

Expected Results:
Obvs


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-GB
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Comment 1 Jax 2022-07-25 10:45:36 UTC
So I have found the menu option...  It is under Table > Size

This place/name seems illogical to me and could be looked over.  This menu sounds like it is for the entire table size.

Alternatives:
Table > Cell Size
Table > Sizes    : and then include Table size options too

This still does not resolve the fact that the Table Properties Dialogue Box does not have a Rows Tab which I'm sure I remember and would expect to be a natural compliment to the Columns tab.

Finally, The online help file needs updating to match this change.  I'm unsure at which version it diverged but more than one help file might need updating.  Are these editable by users?  Can users like me treat them like a wiki?
Comment 2 Rafael Lima 2022-07-25 17:08:08 UTC
Right clicking a cell and clicking Table Properties will open the "Table Properties" dialog. It currently has the following tabs:

- Table
- Text flow
- Columns
- Borders
- Background

I don't know why the "Row height" command is inaccessible through this dialog. There could be a "Row" tab to make it easier to set the exact row height, as currently is the case in the Sidebar.

The fact that "Row height" is inside the "Size" entry of the context menu (or by using the Table - Size menu) is a bit confusing for me.

I believe this can be improved. Let's hear from the UX team.
Comment 3 Heiko Tietze 2022-07-26 12:36:54 UTC
Duplicate to bug 104443 asking to have a dedicated tab for row height.

*** This bug has been marked as a duplicate of bug 104443 ***