Bug 150160 - Business card selection is not generating correct copies of the first card because image anchor is To Page
Summary: Business card selection is not generating correct copies of the first card be...
Status: NEW
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.3.2.2 release
Hardware: All All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Labels-BusinessCards
  Show dependency treegraph
 
Reported: 2022-07-27 02:02 UTC by Michael Spivey
Modified: 2022-08-01 14:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Test of Business card generation (191.36 KB, application/vnd.oasis.opendocument.text)
2022-07-29 23:51 UTC, Michael Spivey
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Spivey 2022-07-27 02:02:53 UTC
Description:
When creating a business card the the remaining cards are not correctly synchronizing. 

Steps to Reproduce:
1.select new - business card
2.Create a card with a graphic and text boxes
3.click synchronize 
4.examine all cards

Actual Results:
only the original card has graphics
Text boxes are not populated as in the original

Expected Results:
Create copies of the first card in all remaining cards


Reproducible: Always


User Profile Reset: No



Additional Info:
none available
Comment 1 Timur 2022-07-28 14:31:00 UTC
No repro. You need to attach your ODT, jut remove personal info or change with X.
Comment 2 Michael Spivey 2022-07-29 23:51:36 UTC
Created attachment 181495 [details]
Test of Business card generation

Text appears to be populating correctly.  This is the first time out of 15 attempt it has done so. this time

The graphic however will not populate
Comment 3 QA Administrators 2022-07-30 03:41:41 UTC Comment hidden (obsolete)
Comment 4 Timur 2022-08-01 14:02:23 UTC
I reproduce this. But it's a special problem with this file. 
Image anchor is As Page that is now outside the 1st card frame. 
Workaround is to cut and Paste Special as drawing inside the frame. 
So this is NotABug.

It may be interesting to know how you this image got into the document.
I guess by copy/paste from another document where it's also To Page. 

I confirm this bug as Enhancement to paste into frame even if original anchor is To Page. To be seen if possible at all. Low priority.