Bug 150270 - For large screen if LibreOffice is full screen at 3840, dark background toolbar and menu is white background in first quarter.
Summary: For large screen if LibreOffice is full screen at 3840, dark background toolb...
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.3.5.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-04 17:50 UTC by Stefan Halus
Modified: 2022-08-04 18:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Halus 2022-08-04 17:50:46 UTC
Description:
Samsunt monitor of 43" 
Operating System: Windows 10 Pro latest
LibreOffice 7.3.5
Screen mode: full screen/maximized
Background: Dark menu and toolbar
First quorder of menu and toolbar background is white, rest dark grey.


Steps to Reproduce:
1.Large screen 43"
2.Libreoffice dark menu and background
3.Maximize window

Actual Results:
First quorter of background is white, not dark

Expected Results:
Entire area should be dark


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Samsunt monitor of 43" 
Operating System: Windows 10 Pro latest
LibreOffice 7.3.5
Screen mode: full screen/maximized
Background: Dark menu and toolbar
First quorder of menu and toolbar background is white, rest dark grey.
Comment 1 V Stuart Foote 2022-08-04 18:39:36 UTC

*** This bug has been marked as a duplicate of bug 131023 ***