Bug 150449 - Calc crashes sporadically
Summary: Calc crashes sporadically
Status: RESOLVED DUPLICATE of bug 150170
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.3.5.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-16 17:58 UTC by OfficeUser
Modified: 2022-08-16 18:29 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description OfficeUser 2022-08-16 17:58:03 UTC
Calc crashes sporadically. The bug seems to be Windows-only.

Unfortunately, the problem cannot yet be narrowed down to specific steps.


https://crashreport.libreoffice.org/stats/crash_details/7cbafa54-0301-45d8-b002-428645a9e852




Version: 7.3.5.2 (x86) / LibreOffice Community
Build ID: 184fe81b8c8c30d8b5082578aee2fed2ea847c01
CPU threads: 8; OS: Windows 10.0 Build 19042; UI render: default; VCL: win
Locale: de-DE (de_DE); UI: de-DE
Calc: threaded
Comment 1 Xisco Faulí 2022-08-16 18:09:08 UTC
oh, I just found there is actually a report for it

*** This bug has been marked as a duplicate of bug 150170 ***