Bug 150455 - Word completion remainder of word doubled on Enter
Summary: Word completion remainder of word doubled on Enter
Status: RESOLVED DUPLICATE of bug 150331
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.4.0.0 beta1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-17 00:12 UTC by Alistair Saywell
Modified: 2022-08-17 12:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Writer doc with Dummy Text showing Word Completion result by pressing Enter. Image of settings incl. (57.53 KB, application/vnd.oasis.opendocument.text)
2022-08-17 00:12 UTC, Alistair Saywell
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alistair Saywell 2022-08-17 00:12:40 UTC
Created attachment 181819 [details]
Writer doc with Dummy Text showing Word Completion result by pressing Enter. Image of settings incl.

In Writer 7.4.0.1 and 7.4.0.3 (new parallel installation)
When Word Completion is enabled and *Show as tip* is disabled then pressing *Enter* key when suggested word is shown adds the remainder of the word twice. For example, type `dis`, the suggestion is `dis`appeared but on pressing *Enter* then the word disappearedappeared is entered.
Pressing the *Space* key instead completes the word normally as expected
Comment 1 Timur 2022-08-17 12:27:47 UTC
By description, seems duplicate.

*** This bug has been marked as a duplicate of bug 150331 ***