Bug 150482 - LibreOffice does not remember last window state after closing
Summary: LibreOffice does not remember last window state after closing
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-18 21:55 UTC by João Paulo
Modified: 2022-08-19 05:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description João Paulo 2022-08-18 21:55:34 UTC
Version: 7.4.0.3 (x64) / LibreOffice Community
Build ID: f85e47c08ddd19c015c0114a68350214f7066f5a
CPU threads: 8; OS: Windows 10.0 Build 19045; UI render: Skia/Raster; VCL: win
Locale: pt-BR (pt_BR); UI: pt-BR
Calc: threaded

After updating LibreOffice from 7.3.5.2 to 7.4.0.3, it stopped to remember the application window state when closing.

Steps to reproduce:

1. On Windows, run LibreOffice.
2. Maximize its window.
3. Close LibreOffice.
4. Run LibreOffice again.
5. See that LibreOffice didn't start with its application window maximized.

Expected behavior:

LibreOffice should remember its application window settings when it was closed.
Comment 1 V Stuart Foote 2022-08-19 05:23:45 UTC

*** This bug has been marked as a duplicate of bug 150236 ***