Bug 150493 - LibreOffice 7.4 do not remember size and position of window
Summary: LibreOffice 7.4 do not remember size and position of window
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-19 08:47 UTC by DJH
Modified: 2022-08-19 10:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DJH 2022-08-19 08:47:06 UTC
Description:
LibreOffice 7.4 do not remember size and position of window on Win 10.

Steps to Reproduce:
1. open any document or table
2. resize window and move window
3. save doc and close LibreOffice
4. once you open it again, it will NOT be where you left it or size you set

Actual Results:
window always in pre-setup size and position

Expected Results:
window size and position I left it


Reproducible: Always


User Profile Reset: Yes



Additional Info:
reverted back to LibreOffice 7.3.5
The profile folder removed c:\Users\{$user}\AppData\Roaming\LibreOffice\4\user\ ... did not help
Comment 1 Xisco Faulí 2022-08-19 09:14:33 UTC
Thanks for reporting this issue.
It looks like a duplicate of bug 150236

*** This bug has been marked as a duplicate of bug 150236 ***
Comment 2 DJH 2022-08-19 10:16:24 UTC
Yes, the Bug 150236 seems to be same issue, just it doesn't contain anything about "position" nor "size", so I did not find it.