Bug 150513 - Libre Office 7.4.0 doesn't save window size
Summary: Libre Office 7.4.0 doesn't save window size
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-20 10:42 UTC by Bill Morgan
Modified: 2022-08-21 20:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bill Morgan 2022-08-20 10:42:53 UTC
Description:
7.4.0 defaults to a landscape window format on opening. I resize (shap) the window to portrait but these settings aren't saved.

Actual Results:
see above

Expected Results:
see above


Reproducible: Always


User Profile Reset: No



Additional Info:
n/a
Comment 1 Robert Großkopf 2022-08-20 16:17:39 UTC
(In reply to Bill Morgan from comment #0)
> Description:
> 7.4.0 defaults to a landscape window format on opening. I resize (shap) the
> window to portrait but these settings aren't saved.

Which modul do you start? You have chosen Base, the database component of LibreOffice. Do you start a form here?

Which system do you use? Windows, Linux, Mac?
Comment 2 Bill Morgan 2022-08-20 16:31:43 UTC
Hi Robert
I open Libre Office from the icon in the quick launch area so it gives you all the modules and recent files.
I am using Win 11 Pro 21H2.
hth bill
Comment 3 Robert Großkopf 2022-08-20 18:15:34 UTC
(In reply to Bill Morgan from comment #2)
> I open Libre Office from the icon in the quick launch area so it gives you
> all the modules and recent files.

And you want this to be shown in portrait format? You have to use your windows manager for this. Here, with Linux and KDE, it will work this way.

So this isn't a problem of component Base (database). I have set this to "LibreOffice", because it seem to be a problem with the main screen for all modules.
Comment 4 Rafael Lima 2022-08-21 20:50:21 UTC
Seems like a duplicate of bug 150236.

*** This bug has been marked as a duplicate of bug 150236 ***