Bug 150536 - LibreOffice (all Programs) doesn't remember the last window size after reopening
Summary: LibreOffice (all Programs) doesn't remember the last window size after reopening
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-21 16:24 UTC by Alexander Berg
Modified: 2022-08-21 17:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Berg 2022-08-21 16:24:28 UTC
Description:
Normally, a LibreOffice program always starts with the last saved window size, e.g. fullsize. The new version 7.4.0.3 does not do this.

I also renamed the "user" folder (to %Appdata%) for testing. The program then starts in full size the first time, but it is reduced in size when you restart it.

I tested it with Writer, Calc and Impress.



Steps to Reproduce:
1. Starting Writer, the window is not in fullsize after reopen the program.


Actual Results:
This is already the result

Expected Results:
Fullsize as usually.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
No.
Comment 1 Alexander Berg 2022-08-21 16:28:38 UTC
I also tested this with "open as Administrator" with the same result.
Comment 2 Faisal 2022-08-21 17:18:46 UTC
Should be a duplicate of bug 150236.

*** This bug has been marked as a duplicate of bug 150236 ***