Bug 150584 - fileopening window size is always little
Summary: fileopening window size is always little
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-24 14:51 UTC by Enzo Brizio
Modified: 2022-08-24 15:04 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Enzo Brizio 2022-08-24 14:51:22 UTC
Description:
All libreoffice components do not keep the size set in a working session, but reopen in a small size

Steps to Reproduce:
1. open libreoffice writer or calc
2. maximize the window
3. close LO

Actual Results:
Window size is no more memorized

Expected Results:
wanted window is always little


Reproducible: Always


User Profile Reset: No



Additional Info:
should have remembered the wanted size
Comment 1 Mike Kaganski 2022-08-24 15:01:01 UTC

*** This bug has been marked as a duplicate of bug 150580 ***
Comment 2 Mike Kaganski 2022-08-24 15:04:35 UTC

*** This bug has been marked as a duplicate of bug 150236 ***