Bug 150636 - LibreOffice Calc: spreadsheets only open minimized and setting can't be changed to open them maximized.
Summary: LibreOffice Calc: spreadsheets only open minimized and setting can't be chang...
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-27 21:19 UTC by Simon Noble
Modified: 2022-08-28 10:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Simon Noble 2022-08-27 21:19:07 UTC
Description:
File Opening

A LibreOffice Calc spreadsheet only opens minimized and it can't be set to open maximized by Right click Start > Properties > Shortcut > Run, Apply, OK. 

The earlier version (LibreOffice 7.3.4.2) runs correctly but the recent updated version (LibreOffice 7.4.0.3 will not open maximized.  I have uninstalled the updated LibreOffice 7.4.0.3




Steps to Reproduce:
1. Open a file in LibreOffice Calc
2. That's it! 

Actual Results:
In version 7.4.0.3 the file only opens minimized.

Try to alter settings - right click desktop icon > click "Properties" > Click to select "Shortcut" if tab isn't already selected, in the dialogue box change the option displayed in "Run" then Apply and OK.  This is inert - doesn't work.

Expected Results:
The result expected would be as it is on one of my other similar PCs running the earlier version 7.4.3.2 - the spreadsheet should open every-time maximized.


Reproducible: Always


User Profile Reset: No



Additional Info:
My LO version 7.4.3.2 has been re-installed and LO version 7.4.0.3 has been binned.

There is no indication suggesting the user profile is causing the inert behavior.
Re-installation of a crrectly working software works fine.
Comment 1 V Stuart Foote 2022-08-28 10:09:25 UTC
retest with a 7.4.1 nightly or master nightly against 7.5.0, both as patched for bug 150236

*** This bug has been marked as a duplicate of bug 150236 ***