Bug 150661 - LibreOffice does not start full screen anymore
Summary: LibreOffice does not start full screen anymore
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-29 06:31 UTC by Kees Kriek
Modified: 2022-08-29 08:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kees Kriek 2022-08-29 06:31:52 UTC
Description:
LibreOffice does not start full screen anymore. If I open LO it is in a small screen. When I make it full screen and close it. Starting it again it is in a small screen again. This seems to happen after installing 7.4, but it affects all versions after the installation.

Steps to Reproduce:
1.Open LibreOffice
2.It is in a smaal screen
3.Make it full screeen
4.Close LibreOffice
5.Restart the system
6.Open LibreOffice again
7.It is in a small screen again

Actual Results:
LibreOffice does not save the full screen setting.

Expected Results:
LibreOffice should save the full screen setting. So the next time you start LibreOffice it is in full screen.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 7.4.0.3 (x64) / LibreOffice Community
Build ID: f85e47c08ddd19c015c0114a68350214f7066f5a
CPU threads: 8; OS: Windows 10.0 Build 22000; UI render: Skia/Vulkan; VCL: win
Locale: nl-NL (nl_NL); UI: nl-NL
Calc: threaded
Comment 1 Ming Hua 2022-08-29 08:27:19 UTC
Thanks for reporting.  This issue has already been reported and fixed, so I'm marking this as a DUPLICATE.

Upcoming release 7.4.1 will include the fix.

*** This bug has been marked as a duplicate of bug 150236 ***