Bug 150669 - Save last session window size
Summary: Save last session window size
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-29 12:58 UTC by rominafk
Modified: 2022-08-30 04:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rominafk 2022-08-29 12:58:49 UTC
Description:
The program don't save last session window size.

Actual Results:
Open document with double click, window size is default.

Expected Results:
Open document with double click, window size must be like last session, then maximized when in the last session was maximized.


Reproducible: Always


User Profile Reset: No



Additional Info:
-
Comment 1 m.a.riosv 2022-08-29 20:38:15 UTC
*** Bug 150672 has been marked as a duplicate of this bug. ***
Comment 2 Mike Kaganski 2022-08-30 04:08:10 UTC

*** This bug has been marked as a duplicate of bug 150236 ***