Bug 150672 - Opens a 2x width window from any saved window size. Or standard windows resizing is not remembered. Works ok in 7.3.5.2
Summary: Opens a 2x width window from any saved window size. Or standard windows resi...
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-29 18:00 UTC by Rick
Modified: 2022-08-30 04:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rick 2022-08-29 18:00:31 UTC
7.4.0.3 installed and saw fail.
 Removed due to this error, 
 Reinstalled and still fails, 
 uninstalled 
 install old version 7.3.5.2 to fix issue.

7.4
Open any LibraOffice app file (writer, calc, etc) and the holding window10 window spans multiple displays. Window 10 size is about 2x wider in 7.4 vs 7.3.

Standard windows 10 attempts to change window size works fine but when you X out and then attempt to reload the file the window size is NOT remembered and goes back to the 2x wider size.

Windows resize instructions
    1. Switch to the desired window using Alt + Tab.
    2. Press Alt + Space shortcut keys together on the keyboard to open the window menu.
    3. Now, press S. The mouse cursor will turn into a cross with arrows.
    4. Use the left, right, up and down arrow keys to resize your window.
    5. When you have set the desired window size, press Enter. 
    6. X out of the window 
    7. Open the file (wrong size)
       Restart the PC does not help
Comment 1 m.a.riosv 2022-08-29 20:38:15 UTC

*** This bug has been marked as a duplicate of bug 150669 ***
Comment 2 Mike Kaganski 2022-08-30 04:09:42 UTC

*** This bug has been marked as a duplicate of bug 150236 ***