Bug 150713 - LibreOffice 7.4.0 update won't open in previously saved screen size
Summary: LibreOffice 7.4.0 update won't open in previously saved screen size
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-31 03:42 UTC by Peter Barrett
Modified: 2022-08-31 04:59 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Barrett 2022-08-31 03:42:30 UTC
Description:
LibreOffice 7.4.0 update won't open in previously saved screen size - this applies to Writer and Calc only... Draw & Impress seem to be OK - please fix

Steps to Reproduce:
1.Open Writer or Calc
2. Small opening size that needs to be enlarged
3.

Actual Results:
Works OK

Expected Results:
Opened the application to the default or previously saved screen size


Reproducible: Always


User Profile Reset: No



Additional Info:
None
Comment 1 Mike Kaganski 2022-08-31 04:59:47 UTC

*** This bug has been marked as a duplicate of bug 150236 ***