Bug 150722 - When re-opening libreoffice 7.4, it fails to remember its previous non maximized window size.
Summary: When re-opening libreoffice 7.4, it fails to remember its previous non maximi...
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-08-31 14:44 UTC by thefirm
Modified: 2022-08-31 15:13 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description thefirm 2022-08-31 14:44:49 UTC
Description:
I upgraded from 7.3 to 7.4 libreoffice. I use a non maximum sized window since I have a 27" display. On all older versions, closing and reopening libreoffice is to the same exact size every time. When I installed 7.4, it doesn't remember the previous size setting and opens to a default size requiring adjustment every time you open the program again. I quickly reverted back to 7.3. Problem solved.

Steps to Reproduce:
1. open in non maximized window
2. close in non maximized window
3. reopening reverts to a default different sized window.

Actual Results:
close program in a non maximum sized window and whe nyou re-open, it will be in a different default sized.

Expected Results:
opens in default non maximized size window.


Reproducible: Always


User Profile Reset: No



Additional Info:
reopen in the identical size that you close the program in as all the previous versions did.
Comment 1 Mike Kaganski 2022-08-31 15:13:32 UTC

*** This bug has been marked as a duplicate of bug 150236 ***