Bug 150745 - Accentuated letters don't follow copy past between Writer and Calc
Summary: Accentuated letters don't follow copy past between Writer and Calc
Status: RESOLVED DUPLICATE of bug 150151
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-09-01 16:49 UTC by leiopar
Modified: 2022-09-03 08:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description leiopar 2022-09-01 16:49:22 UTC
Description:
When I copy text from Writer to Calc special letters (apostrophe, Accented letters ...) don't follow

Steps to Reproduce:
1. get text whit special letters in Writer
2. Copy this text
3. Paste in Calc

Actual Results:
Writer(copy) ==> Calc(paste)
"Le rôle d'objets" ==> "Le rle dobjets"

Expected Results:
Writer(copy) ==> Calc(paste)
"Le rôle d'objets" ==> "Le rôle d'objets"


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.4.0.3 (x64) / LibreOffice Community
Build ID: f85e47c08ddd19c015c0114a68350214f7066f5a
CPU threads: 12; OS: Windows 10.0 Build 19042; UI render: Skia/Raster; VCL: win
Locale: fr-CH (fr_FR); UI: fr-FR
Calc: threaded
Comment 1 m.a.riosv 2022-09-02 20:45:41 UTC
Works for me.
Version: 7.4.1.1 (x64) / LibreOffice Community
Build ID: 0a046a10cbf1679eea5538bd3ab63156caa3a036
CPU threads: 4; OS: Windows 10.0 Build 19044; UI render: Skia/Raster; VCL: win
Locale: es-ES (es_ES); UI: en-US Calc: CL
Comment 2 Timur 2022-09-03 08:47:43 UTC
By description this looks like a duplicate of bug resolved in master 7.5+ and upcoming 7.4.1.
Please confirm by testing master or after 7.4.1 is out.

*** This bug has been marked as a duplicate of bug 150151 ***