Bug 150747 - LibreWriter no longer remembers last used window size nor position
Summary: LibreWriter no longer remembers last used window size nor position
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-09-01 21:06 UTC by Thorn
Modified: 2022-09-01 22:42 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thorn 2022-09-01 21:06:40 UTC
Description:
LibreWriter 7.4.0.3 — In prior releases LibreWriter would always remember the size and position of its window from one session to the next. With 7.4.0.3 Libre no longer remembers last used window position and size. Having to manually reposition and resize Libre every time I open it is extremely irritating and a waste of time. Please correct this so LibreWriter once again remembers its last used window size and position.

Steps to Reproduce:
1. Launch LibreWriter
2. Position and size window to your liking
3. Close LibreWriter
4. Relaunch LibreWriter
5. Note that all windows (edit window, styles pallet) have returned to their default size and position

Actual Results:
The LibreWriter window and pallets returned to their default size and position, requiring manually resetting the windows and pallets to my liking.

Expected Results:
LibreWriter should remember its last used window and pallet position and size.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Version: 7.4.0.3 (x64) / LibreOffice Community
Build ID: f85e47c08ddd19c015c0114a68350214f7066f5a
CPU threads: 8; OS: Windows 10.0 Build 25188; UI render: default; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: CL
Comment 1 V Stuart Foote 2022-09-01 22:42:25 UTC
corrected for 7.4.1 release

*** This bug has been marked as a duplicate of bug 150236 ***