Bug 150781 - strange colors with 4K resolution
Summary: strange colors with 4K resolution
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-09-04 20:11 UTC by sery
Modified: 2022-09-04 21:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Image 4K resolution (56.21 KB, image/png)
2022-09-04 20:11 UTC, sery
Details
writer in smaller window (57.13 KB, image/png)
2022-09-04 20:12 UTC, sery
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sery 2022-09-04 20:11:17 UTC
Created attachment 182212 [details]
Image 4K resolution

In fullsize, writer 7.0.4.2 looks different than when it's not fullsize.

Don't know if this is also the problem: I use the Adwaita dark theme with Xfce 4.16


Greets, Simon
Comment 1 sery 2022-09-04 20:12:06 UTC
Created attachment 182214 [details]
writer in smaller window
Comment 2 sery 2022-09-04 20:12:53 UTC
Not that it is very important, but it looks strange to mee
Comment 3 V Stuart Foote 2022-09-04 21:54:38 UTC
Known issue, but thanks for filing...

*** This bug has been marked as a duplicate of bug 131023 ***