Bug 150944 - Calc opening window
Summary: Calc opening window
Status: RESOLVED DUPLICATE of bug 150236
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.4.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-09-14 06:12 UTC by Ermanno
Modified: 2022-09-14 07:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ermanno 2022-09-14 06:12:27 UTC
Description:
since I installed Libreoffice version 7.4 (x64), when I open with calc a file in .xls format it always opens in a small window even if it was saved in full screen.
the pc installed windows 10 home build 19043.1949
How can I make Calc always open .xls files in full screen like up to previous versions?
Greetings.
Ermanno



Actual Results:
the opened window is in reduced size (not full screen)

Expected Results:
full window


Reproducible: Always


User Profile Reset: No



Additional Info:
none
Comment 1 Xisco Faulí 2022-09-14 07:50:39 UTC
Thanks for reporting this issue.
This looks like a duplicate of bug 150236, which is fixed in LibreOffice 7.4.1

*** This bug has been marked as a duplicate of bug 150236 ***