Bug 151067 - Window opens minimized on start of Libreoffice writer or any other component
Summary: Window opens minimized on start of Libreoffice writer or any other component
Status: RESOLVED DUPLICATE of bug 150779
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.4.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-09-19 19:46 UTC by hp
Modified: 2022-09-19 20:51 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hp 2022-09-19 19:46:48 UTC
If I start libreoffice, the application window opens minimized in the left upper corner of the screen.
Comment 1 m.a.riosv 2022-09-19 20:43:21 UTC Comment hidden (obsolete)
Comment 2 V Stuart Foote 2022-09-19 20:51:16 UTC
This has been corrected for the 7.4.2 release, but you can test a nightly against master, or of the 7.4 branch. -- https://dev-builds.libreoffice.org/daily/

*** This bug has been marked as a duplicate of bug 150779 ***