Bug 151317 - Some items on the Writer 'Special Characters' dialog box are too small to be legible.
Summary: Some items on the Writer 'Special Characters' dialog box are too small to be ...
Status: RESOLVED DUPLICATE of bug 115634
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.4.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-10-03 19:17 UTC by swulf
Modified: 2022-10-03 19:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Image showing the problem (101.29 KB, image/png)
2022-10-03 19:19 UTC, swulf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description swulf 2022-10-03 19:17:47 UTC
Description:
When using the Insert | Speical Character dialog to insert a character in Writer, the list of Recent Characters and Favourite Characters are too small to be legible.

Steps to Reproduce:
1. Open the Insert | Special Character dialog
2. Notice the displayed font size of the list of Recent and Favourite Characters is much smaller than others on the same dialog. They are difficult to read at high display resolutions.

Actual Results:
As described.

Expected Results:
The font size of these elements should be the same as others on the same dialog so that they are readily legible.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.4.1.2 (x64) / LibreOffice Community
Build ID: 3c58a8f3a960df8bc8fd77b461821e42c061c5f0
CPU threads: 16; OS: Windows 10.0 Build 19044; UI render: Skia/Raster; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: threaded
Comment 1 swulf 2022-10-03 19:19:40 UTC
Created attachment 182814 [details]
Image showing the problem

You can see the small font size issue in this screenshot of the Special Character dialog.
Comment 2 V Stuart Foote 2022-10-03 19:40:29 UTC
Thanks for filing, known issue working with HiDPI and UI scaling.

*** This bug has been marked as a duplicate of bug 115634 ***