Bug 151511 - Libreoffice 7.4.2 MacOSX Language pack does not recognize on intel mac
Summary: Libreoffice 7.4.2 MacOSX Language pack does not recognize on intel mac
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
(earliest affected) release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2022-10-13 15:30 UTC by fu7mu4
Modified: 2022-10-14 13:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Note You need to log in before you can comment on or make changes to this bug.
Description fu7mu4 2022-10-13 15:30:29 UTC
I've download LibreOffice_7.4.2_MacOS_x86-64_langpack_ja.dmg on intel mac (12.6) 3 or more times. But all translation dmg were broken, macOS cannot open it. 

Steps to Reproduce:
1. Download LibreOffice_7.4.2_MacOS_x86-64_langpack_ja.dmg into intel Mac
2. Double click it to mount

Actual Results:
macOS shows the warning : this computer cannot read the mounted disk 
and also shows 3 choice
1. remove
2. ignore
3. initialize...

Expected Results:
The DMG file should be mounted and show the app.

Reproducible: Always

User Profile Reset: No

Additional Info:
Version: / LibreOffice Community
Build ID: 382eef1f22670f7f4118c8c2dd222ec7ad009daf
CPU threads: 8; OS: Mac OS X 12.6; UI render: default; VCL: osx
Locale: ja-JP (ja_JP.UTF-8); UI: en-US
Calc: threaded
Comment 1 Xisco Faulí 2022-10-13 20:24:32 UTC
it seems to happens only with the japanese package. I tried with spanish and korean and it works
Comment 2 Xisco Faulí 2022-10-13 20:29:30 UTC
For some reason, there was a problem with the synchronization.
This should work: https://dev-builds.libreoffice.org/pre-releases/mac/x86_64/LibreOffice_7.4.2.3_MacOS_x86-64_langpack_ja.dmg
Comment 3 Xisco Faulí 2022-10-14 11:43:33 UTC
this should be fixed now. Closing
Comment 4 fu7mu4 2022-10-14 13:29:22 UTC
It worked on my macOS ! Thanks !