Bug 151602 - REPORT BUILDER EDITING : Crash if choice Menu/Format/Page... (LO 7.4.2.3)
Summary: REPORT BUILDER EDITING : Crash if choice Menu/Format/Page... (LO 7.4.2.3)
Status: RESOLVED DUPLICATE of bug 151260
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
7.4.2.3 release
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-10-17 09:36 UTC by TISSENDIER Pierre
Modified: 2022-10-17 09:49 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description TISSENDIER Pierre 2022-10-17 09:36:16 UTC
Description:
Sometimes I need to modify the page style for my ODF (Margins, Orientation) report
If I click on menu/format/page ...LO Crash !

Steps to Reproduce:
1.Open ODF report for editing
2.click Menu/Format/Page
3.

Actual Results:
Crash

Expected Results:
Possibility of update margins, orientation.....


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.4.2.3 / LibreOffice Community
Build ID: 382eef1f22670f7f4118c8c2dd222ec7ad009daf
CPU threads: 4; OS: Linux 5.15; UI render: default; VCL: gtk3
Locale: fr-FR (fr_FR.UTF-8); UI: fr-FR
Calc: threaded
Comment 1 TISSENDIER Pierre 2022-10-17 09:45:34 UTC
Sorry, sorry
Reinit my profil solve the "bug"

I sincerely sorry
Comment 2 Julien Nabet 2022-10-17 09:49:47 UTC
Ok I understand better since it's been fixed from LO 7.4.2 with tdf#151260

*** This bug has been marked as a duplicate of bug 151260 ***