Bug 151685 - "Insert Recent Characters" Dialog Box for Special Characters is Very Small/Unreadable
Summary: "Insert Recent Characters" Dialog Box for Special Characters is Very Small/Un...
Status: RESOLVED DUPLICATE of bug 115634
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.3.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-10-21 16:00 UTC by Nick Higton
Modified: 2022-10-21 17:32 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screen grab of the Insert Special Characters dialog with adjacent Menu Bar (37.71 KB, image/jpeg)
2022-10-21 16:04 UTC, Nick Higton
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nick Higton 2022-10-21 16:00:47 UTC
Description:
I use a fairly small range of special characters, but very regularly. The dialog box that appears when I click the "Insert Special Characters" button (the Ω button) would be useful if the characters displayed weren't so small - about ¼ the size of the Ω button itself. They are barely readable. 
Is there a way to increase the seize, please?

Steps to Reproduce:
1. Click the Ω (Insert Special Characters) button
2.Recent Characters dialog box appears (very small)
3.

Actual Results:
Can't use the dialog box. Have to go via the Insert > Special Character menu.

Expected Results:
Characters I can read.


Reproducible: Always


User Profile Reset: No

Additional Info:
I'll add a screen grab attachment
Comment 1 Nick Higton 2022-10-21 16:04:11 UTC
Created attachment 183190 [details]
Screen grab of the Insert Special Characters dialog with adjacent Menu Bar
Comment 2 V Stuart Foote 2022-10-21 17:25:32 UTC

*** This bug has been marked as a duplicate of bug 115634 ***
Comment 3 V Stuart Foote 2022-10-21 17:32:35 UTC
dupe as noted, available at the 7.5 release (unless backported sooner).

Off-topic, with your HiDPI desktop you can avoid the pixilation of the UI icon themes by switching to the SVG flavors of the icons. Tools -> Options -> View in the "Icon Theme" 'theme' drop list. Select one of the SVG themes, e.g. Colibre (SVG) or Colibre (SVG + Dark) and restart LibreOffce.