Bug 152268 - Themes doesn't work with ultrawide screen
Summary: Themes doesn't work with ultrawide screen
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.3.7.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-11-28 13:41 UTC by Michael
Modified: 2022-11-28 21:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot of ultrawide screen - theme bug (201.10 KB, image/jpeg)
2022-11-28 13:47 UTC, Michael
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael 2022-11-28 13:41:43 UTC
Description:
If you switch to a dark or other colored theme the UI just changes partly. Maybe its an issue with ultra wide screens (my resolution is 3440x1440).
Same behavior is in the 7.4.3.2 release.

Steps to Reproduce:
1.Extras
2.Options
3.Personalization
4.Preinstalled Theme
5.Select one

Actual Results:
changing the theme color, UI color changes just partly

Expected Results:
full colored UI


Reproducible: Always


User Profile Reset: No

Additional Info:
[Information automatically included from LibreOffice]
Locale: de
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes
Comment 1 Michael 2022-11-28 13:47:50 UTC
Created attachment 183861 [details]
screenshot of ultrawide screen - theme bug
Comment 2 V Stuart Foote 2022-11-28 21:33:29 UTC

*** This bug has been marked as a duplicate of bug 131023 ***