Bug 160006 - LibreOffice hangs (not responding) when trying to save documents
Summary: LibreOffice hangs (not responding) when trying to save documents
Status: RESOLVED DUPLICATE of bug 157135
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
(earliest affected) release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
Depends on:
Reported: 2024-03-02 22:15 UTC by Stein Helge Hellebø
Modified: 2024-03-18 07:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Stein Helge Hellebø 2024-03-02 22:15:32 UTC
All LibreOffice apps hangs (not responding) when I try to save a document. I have tried both 64-bit and 32-bit. I have tried both 24.2.1 and 7.6.5. It did work and suddenly after saving a Calc file it stopped working. I have deleted user profile. The same problem exists in safe-mode. I have tried to use LibreOffice save dialog, I've tried without hardware acceleration. 

Steps to Reproduce:
1.Start LibreOffice
2.Start Writer - new text doc
3.File-Save as   

Actual Results:
LibreOffice hangs (not responding)

Expected Results:
Open the save as dialog box

Reproducible: Always

User Profile Reset: Yes

Additional Info:
Version: (x86) / LibreOffice Community
Build ID: db4def46b0453cc22e2d0305797cf981b68ef5ac
CPU threads: 8; OS: Windows 10.0 Build 22621; UI render: default; VCL: win
Locale: nb-NO (nb_NO); UI: nb-NO
Calc: threaded

[Information automatically included from LibreOffice]
Locale: en-US
Module: safemode
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Comment 1 m_a_riosv 2024-03-03 02:24:53 UTC
Annoying, please test enabling skia options in

Can you save without issues in the same location with other applications?
Comment 2 Stein Helge Hellebø 2024-03-03 17:44:43 UTC
I am not able to select a place to save my work because as soon as I select File-Save As, LO hangs.

I've enabled sika again, with the same result.
Comment 3 m_a_riosv 2024-03-04 08:43:48 UTC
Have you updated the graphics driver from the vendor?

In the past, I have solved some problems with OpenCL by doing this. In view of the fact that in your configuration, LO does not enable skia by default.
Comment 4 Buovjaga 2024-03-18 07:06:19 UTC

*** This bug has been marked as a duplicate of bug 157135 ***