Download it now!
Bug 30962 - Desktop-/Menu integration doesn't work correct.
Summary: Desktop-/Menu integration doesn't work correct.
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Petr Mladek
URL:
Whiteboard:
Keywords:
: 30870 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-10-18 06:38 UTC by Sigrid Carrera
Modified: 2013-01-06 21:01 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sigrid Carrera 2010-10-18 06:38:42 UTC
Hi, 

I just downloaded and installed the Beta2 from LibreOffice on my MandrivaLinux 2010.1 installation (32 bit). 

The installation went smoothly with no error messages. Only when I tried to start LibreOffice from the Menu entry I got the message, that that file or directory does not exist. 

I went then to the /opt directory and saw that the folder in question is called libreoffice3, whereas the launcher is looking for a folder called libreoffice. 

I could solve this problem for me by going to the gnome menu editor and adding the missing "3" to all the start commands. But maybe you want to modify the desktop integration file so that a new user can start the office program. ;)

Sigrid
Comment 1 Muthu 2010-10-20 07:17:38 UTC
One for petr?
Comment 2 Muthu 2010-10-20 12:52:14 UTC
*** Bug 30870 has been marked as a duplicate of this bug. ***
Comment 3 Petr Mladek 2010-11-23 09:59:05 UTC
Everything is in /opt/libreoffice in 3.3-beta3, so this should be solved.
Comment 4 sophie 2011-01-14 06:52:00 UTC
Closing - Sophie
Comment 5 Hervé LAURENT 2013-01-06 21:01:34 UTC
Version incluse dans Ubuntu 12.10 : Version 3.6.2.2 (Build ID: 360m1(Build:2))

Par moments les menus ne fonctionnent pas : ils sont visibles mais ne déclenchent rien. 
Les raccourcis-clavier fonctionnent (mais il faut les connaître ! ;-) ) 

Incident assez fréquent.
Je n'ai pas noté d'élément déclencheur.