Download it now!
Bug 31144 - OOXML plug-in to export docx files
Summary: OOXML plug-in to export docx files
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-26 19:07 UTC by Dave
Modified: 2010-10-26 20:31 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave 2010-10-26 19:07:58 UTC
I am requesting that a plug-in be created for LibO to export docx files. This would be a adoption point for non LibO or OOo users.
Comment 1 Yifan Jiang 2010-10-26 19:13:53 UTC
Hi Dave, if I understand it correctly, in 'File->Save as...' dialog, there should be a MS-Office 2007 Document Type for choosing.

Is that what you concerned?
Comment 2 Dave 2010-10-26 19:27:25 UTC
No... It seems the world might adopt LibO if we provide a docx export function. Is this possible?
On Oct 26, 2010, at 9:13 PM, bugzilla-daemon@freedesktop.org wrote:

> https://bugs.freedesktop.org/show_bug.cgi?id=31144
> 
> --- Comment #1 from Yifan <yfjiang@novell.com> 2010-10-26 19:13:53 PDT ---
> Hi Dave, if I understand it correctly, in 'File->Save as...' dialog, there
> should be a MS-Office 2007 Document Type for choosing.
> 
> Is that what you concerned?
> 
> -- 
> Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
> ------- You are receiving this mail because: -------
> You reported the bug.
Comment 3 Yifan Jiang 2010-10-26 20:31:51 UTC
Confirmed with author, export to ooxml function has been implemented by selecting 'Save as...'.