Download it now!
Bug 31608 - Need to replace OOo logo images
Summary: Need to replace OOo logo images
Status: RESOLVED DUPLICATE of bug 33229
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-13 14:06 UTC by pneukom
Modified: 2011-03-28 02:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Wrong Icons used in LO prefs (226.62 KB, image/png)
2010-11-13 14:06 UTC, pneukom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pneukom 2010-11-13 14:06:36 UTC
Created attachment 40258 [details]
Wrong Icons used in LO prefs

We need LO images for the following Preference Dialog boxes. OOo images are being used.

See also images attached.

Preferences:
1) LibreOffice Base
2) LibreOffice Writer/Web
3) LibreOffice Writer
4) LibreOffice (top level)
5)
Comment 1 Rainer Bielefeld Retired 2010-11-14 00:09:13 UTC
Reproducible with "LibreOffice 3.3.0 - WIN XP DE [OOO330m9 (Build:1 - build 3.2.99.2)]", LibO and all document type related dialogs have OOo icons.

I think icons should be replaced, too. But currently branding considerations have not been finished:
<http://wiki.documentfoundation.org/Marketing/Ideas>

So the question is whether currently time should be invested for an interim solution. But may be that's also a legal problem?

Pls also see 
<http://opendocumentfellowship.com/icon>!
Comment 2 Rainer Bielefeld Retired 2010-11-14 01:48:10 UTC
To avoid spreading finding spots over hundreds of comments, it might be useful to collect them here:
<http://wiki.documentfoundation.org/User:RBd/Workbench#Issue_31608>
Comment 3 Rainer Bielefeld Retired 2010-12-06 21:18:25 UTC
Making this a META Bug for deletion of all OOo Brand images or references.
With approach to a stable version this is becoming more urgent.
Comment 4 Rainer Bielefeld Retired 2011-03-27 23:51:39 UTC
We have had some progress under
Bug 33229 - Update old Sun/OpenOffic icons to the LibreOffice branding

So I mar this one as DUP, I don't believe that a Task will be useful any longer (especially because it never has been used).
Comment 5 Rainer Bielefeld Retired 2011-03-28 02:01:53 UTC

*** This bug has been marked as a duplicate of bug 33229 ***