Download it now!
Bug 31785 - Default icon size should be "Automatic", not "Large"
Summary: Default icon size should be "Automatic", not "Large"
Status: CLOSED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: All All
: medium normal
Assignee: Thorsten Behrens (CIB)
URL:
Whiteboard:
Keywords:
: 30525 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-11-20 04:34 UTC by Ed
Modified: 2011-01-15 04:21 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ed 2010-11-20 04:34:20 UTC
The "Automatic" option for icon size under Tools>Options>LibreOffice>View uses OS settings, and would be the most sensible default option in order to integrate as well as possible with the system.

Overriding preferences by default that the user has already set in the underlying system is bad practice.
Comment 1 Rainer Bielefeld Retired 2010-11-20 10:42:21 UTC
I agree. As far as I remember in Beta2 "Automatic" was default option?
Comment 2 Rainer Bielefeld Retired 2010-11-28 09:49:03 UTC
*** Bug 30525 has been marked as a duplicate of this bug. ***
Comment 3 Thorsten Behrens (CIB) 2010-11-29 02:17:01 UTC
Fixed with commit 124c46e959a895a2008937a2ed71a9ffd25759e4 for libreoffice-3-3
Comment 4 sophie 2011-01-15 04:21:17 UTC
Closing - Sophie