Download it now!
Bug 31811 - Some Calc option headings mixed up in English(UK)
Summary: Some Calc option headings mixed up in English(UK)
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
3.3.0 Beta3
Hardware: Other All
: medium normal
Assignee: sophie
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-11-21 05:34 UTC by Ed
Modified: 2011-04-30 08:26 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ed 2010-11-21 05:34:36 UTC
The categories headings listed under Tools>Options>LibreOffice Calc do not all match the contents when the UI language is set to English (UK).

To summarise, here is a list of the correct category headings (as in the US version), together with what they are shown as in the UK version:

General - correctly shown
View - correctly shown
Calculate - correct
Formula - incorrectly shown as "Sort Lists"
Sort Lists - incorrectly shown as ""Changes"
Changes - incorrectly shown as "Grid"
Compatibility - incorrectly shown as "Print"
Grid - correctly shown
Print - correctly shown
Comment 1 Kohei Yoshida 2010-11-21 07:49:14 UTC
I can tell you that this is caused by un-translated list item strings for this particular list in the Options dialog.  The two pages 'Formula' and 'Compatibility' are recent additions, and the list strings need to include these two.
Comment 2 Kohei Yoshida 2010-11-23 20:59:57 UTC
Sophie, I'll assign this to you since this is a translation issue.  Please check if the options list is translated for en-GB.  Thanks!
Comment 3 sophie 2010-11-24 04:51:38 UTC
(In reply to comment #2)
> Sophie, I'll assign this to you since this is a translation issue.  Please
> check if the options list is translated for en-GB.  Thanks!

Ok. The en_GB translation has not been updated, but i'll install the pack to make sure.
Comment 4 Andras Timar 2011-04-30 08:26:20 UTC
This has been resolved (for all languages BTW) by a hack in 3.3.x and by a proper fallback mechanism in 3.4 and above.