Download it now!
Bug 32122 - Chosen additional Language is not installed when Userprofile exists
Summary: Chosen additional Language is not installed when Userprofile exists
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.3.0 RC1
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-06 00:03 UTC by Volker Merschmann
Modified: 2012-01-02 06:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Volker Merschmann 2010-12-06 00:03:46 UTC
Installing LO 3.3-RC1 on WinXP DE, userspecified installation is chosen.
English and german are automatically selected, I choose Danish in addition.

The additional language for the UI is not installed.

I did a few checks: This happens only when a user-profile from a beta3 is present.
Performing an installation w/o existing profile leads to correct installation, as when a RC1-touched profile exists.
Comment 1 Rainer Bielefeld Retired 2011-03-18 11:20:47 UTC
[Reproducible] with "LibreOffice 3.3.2RC2  – WIN7  Home Premium  (64bit) German UI [OOO330m19 (Build:202 / tag 3.3.2.2)]". 

I tried to install additional Pt and Pt-Br during upgrade from RC1: Failed without error message, only languages from my RC1 have been installed.

I uninstalled, deleted profile and reinstalled, now Pt and Pt-Br were installed without any problem.

@Tor:
Your area?
Comment 2 Andras Timar 2012-01-02 06:06:33 UTC
Works for me with 3.5 betas (upgrade from beta1 to beta2). Reopen, if you can reproduce with 3.5.