Bug 32961 - .../user/Scripts contents not migrated
Summary: .../user/Scripts contents not migrated
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.3.0 RC2
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 32963
  Show dependency treegraph
 
Reported: 2011-01-10 06:05 UTC by Rene Engelhard
Modified: 2012-08-31 10:07 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rene Engelhard 2011-01-10 06:05:55 UTC
From http://bugs.debian.org/608731:

--- snip ---
i'm currently trying libreoffice in order to ensure a best possible release.    
                                                                                
as i said, the .../user/Scripts contents not migrated to new dir.               
my scripts are under .../Scripts/python. 
--- snip ---

Had a quick discussion about that on Friday, quoting from my mail to the bug:

--- snip ---
Had a chat about that on Friday with upstream:

22:21 <@_rene_> mmeeks: wasn't it you who fixed/reenabled the user config migration?
22:21 -!- spaetz [~spaetz@195.190.181.247] has quit [Quit: Lost terminal]
22:22 <@_rene_> mmeeks: maybe bugs.debian.org/608731 then is something for you? ;)
22:27 <@mmeeks> _rene_: yes, everything is my fault :-)
22:28 <@mmeeks> oh; the non-migration of scripts,
22:28 <@mmeeks> wasn't this a feature-not-bug
22:28  * mmeeks forgets the details, but ....
22:28 -!- czd (purple) [~christian@148-81.78-83.cust.bluewin.ch] has joined #libreoffice
22:28 <@mmeeks> at least we didn't destroy his machine - right ;-)
22:28 < czd> hi
22:28 < czd> is a extension website in plan?
22:29 -!- Daniel_Neel (Daniel Neel) [~daniel@67-215-210-2.dynamic.bardstowncable.net] has joined #libreoffice
22:29 < czd> in planning
22:31 <@_rene_> mmeeks: right ;)
22:31 <@_rene_> mmeeks: but if you can come up with argumentation (or a fdo bugnr) why this isn't migrated, also fine :-)
22:33  * mmeeks sadly forgets it, I guess Mechtilde would be a good person to ask.

Mechtilde doesn't know either, except that might have happened
that LibO tried to migrate from your .openoffice.org2 which might or
might not still exist? What happens if you remove that? (And maybe
.libreoffice itself, too)?

--- snup ---
Comment 1 Björn Michaelsen 2011-12-23 11:35:28 UTC
[This is an automated message.]
This bug was filed before the changes to Bugzilla on 2011-10-16. Thus it
started right out as NEW without ever being explicitly confirmed. The bug is
changed to state NEEDINFO for this reason. To move this bug from NEEDINFO back
to NEW please check if the bug still persists with the 3.5.0 beta1 or beta2 prereleases.
Details on how to test the 3.5.0 beta1 can be found at:
http://wiki.documentfoundation.org/QA/BugHunting_Session_3.5.0.-1

more detail on this bulk operation: http://nabble.documentfoundation.org/RFC-Operation-Spamzilla-tp3607474p3607474.html
Comment 2 Florian Reisinger 2012-08-14 14:04:37 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 3 Florian Reisinger 2012-08-14 14:05:26 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 4 Florian Reisinger 2012-08-14 14:09:52 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian
Comment 5 Florian Reisinger 2012-08-14 14:11:51 UTC
Dear bug submitter!

Due to the fact, that there are a lot of NEEDINFO bugs with no answer within the last six months, we close all of these bugs.

To keep this message short, more infos are available @ https://wiki.documentfoundation.org/QA/NeedinfoClosure#Statement

Thanks for understanding and hopefully updating your bug, so that everything is prepared for developers to fix your problem.

Yours!

Florian