Bug Hunting Session
Bug 33339 - Print range is missing when sheet is copied
Summary: Print range is missing when sheet is copied
Status: RESOLVED DUPLICATE of bug 33341
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.3.0 RC4
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-21 07:59 UTC by Kees Westendorp
Modified: 2011-01-24 07:39 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kees Westendorp 2011-01-21 07:59:58 UTC
When Sheet1 contains a print range, and this Sheet1 is copied to Sheet2 with "copy sheet", than all is copied except the print range of Sheet1
Comment 1 Noel Power 2011-01-24 07:39:32 UTC
seems this is a duplicate

*** This bug has been marked as a duplicate of bug 33341 ***