Download it now!
Bug 33468 - "Updates" help page outdated
Summary: "Updates" help page outdated
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: All All
: medium minor
Assignee: sophie
URL:
Whiteboard:
Keywords:
: 34653 35184 (view as bug list)
Depends on:
Blocks: 33150
  Show dependency treegraph
 
Reported: 2011-01-25 06:54 UTC by Lukas Høgh
Modified: 2011-06-05 16:47 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Høgh 2011-01-25 06:54:19 UTC
Hello all,

I noticed the final release of LibreOffice 3.3.0 was out, so I looked for an "auto-update" button. Being unable to find it I hit F1 and searched for "update"

The resulting page describes going to "Tools - Options - LibreOffice - Online Update". Unfortunately the final menu-item does not appear to exist.

PS: I was unsure which category to add it to as the "documentation" category says "Problems with Online Help" and there doesn't appear to be a category that fits the description "Problems with offline help". Perhaps that could be seen as a separate bug :)
Comment 1 Noel Power 2011-01-25 10:25:21 UTC
Hi Sophie can you take this?
Comment 2 sophie 2011-01-31 05:42:45 UTC
I'll take care of it.
online update
File name: /text/shared/optionen/online_update.xhp
online registration:
File name: /text/shared/01/08060100.xhp
improvement program
File name: /text/shared/optionen/improvement.xhp
should be removed.
I'm adding Andras in copy as he is dealing with the sources strings currently.
Sophie
Comment 3 Andras Timar 2011-02-27 01:16:05 UTC
http://cgit.freedesktop.org/libreoffice/help/commit/?id=695e40703c30101faf864ac1475e1226f9642709

Sophie, if you need this in LibreOffice 3.3.2, please add this bug to the 3.3.2 blocker bug.
Comment 5 Rainer Bielefeld Retired 2011-03-11 03:53:49 UTC
*** Bug 34653 has been marked as a duplicate of this bug. ***
Comment 6 Andras Timar 2011-03-11 04:04:05 UTC
I forgot to mark this as RESOLVED FIXED. These changes will be in LibreOffice 3.3.2 rc1.
Comment 7 Andras Timar 2011-03-11 04:11:43 UTC
*** Bug 35184 has been marked as a duplicate of this bug. ***