Bug Hunting Session
Bug 34184 - [Task]: Make E-mail MAILMERGE usable
Summary: [Task]: Make E-mail MAILMERGE usable
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.1 RC1
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on: 31792 32899 34187 35404 35439 35442 35937 36763 41295 42825 43912
Blocks: mab3.4
  Show dependency treegraph
 
Reported: 2011-02-11 08:42 UTC by Rainer Bielefeld Retired
Modified: 2012-03-07 13:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2011-02-11 08:42:22 UTC
Currently  with "LibreOffice 3.3.1 RC1 - WIN7  Home Premium (64bit) German UI  [OOO330m19 (build 7 / tag 3.3.1.1)]" the Mailmerge E-Mail wizard seems to be completely unusable. At least for me this tool is essential, I believe efforts to solve these problems must be increased.

Please add other related problems!

Nominate: Bug 31792 - [WRITER] [MAILMERGE]: Mail Merge Wizard hangs
Comment 1 Rainer Bielefeld Retired 2011-02-11 09:15:04 UTC
Nominate Bug 34187 - MAILMEGE E-Mail does not send mails
Comment 2 Petr Mladek 2011-03-17 03:41:35 UTC
Rainer, could you please add steps to reproduce? How is this different from the bug #34187?
Comment 3 Rainer Bielefeld Retired 2011-03-17 06:04:27 UTC
@Petr Mladek:
I only created this [Task] collection Bug Report for related bugs, because I was afraid that we might loose overview. And it seems I forgot to add Bug 34187 here.
May be it's a little excessive for the currently discussed 2 bugs, but it looks as if we have a rather complex problem.
Comment 4 Rainer Bielefeld Retired 2011-03-19 00:28:21 UTC
Added: "Bug 35439 - [MAILMEGE] Crash in wizard when trying to select address list", what still needs confirmation
Comment 5 Rainer Bielefeld Retired 2011-03-19 00:35:37 UTC
Added: "Bug 35442 - Writer: Connection to base not functioning - crash on serial"
Comment 6 Rainer Bielefeld Retired 2011-04-24 11:05:05 UTC
Currently no additional info required?!
Comment 7 Rainer Bielefeld Retired 2011-05-03 21:21:28 UTC
Bug 35509 - libreoffice 3.3.3 release blockers / stoppers
is obsolete. New:
Bug 35673 - LibreOffice 3.4 most annoying bugs
Comment 8 Petr Mladek 2011-05-12 08:56:14 UTC
It is long term bug and enterprise feature => should not block 3.4.0 release => lovering severity a bit
Comment 9 Rainer Bielefeld Retired 2011-05-15 01:56:30 UTC
Not only Email- but also indering:
Bug 36306 - LibreOffice 3.4 beta1 crash in Letter Wizard
Comment 10 Fernand 2011-08-05 00:38:50 UTC
38713 - small change in the python script to use alse non-asci characters to send emails
Comment 11 Fernand 2011-08-05 00:42:43 UTC
38713 - the method "addRecipient" is not working
Comment 12 Rainer Bielefeld Retired 2011-08-18 09:05:27 UTC
Closing this one for now because all "Depends on" bugs have been fixed for Master. Hope that further tests will not show up unrecognized other problems.
Comment 13 Rainer Bielefeld Retired 2011-09-28 06:01:39 UTC
Added "Bug 41295 - MAILMERGE Corrupted PDFs in massmailing"
Comment 14 Rainer Bielefeld Retired 2011-11-11 08:32:27 UTC
"Bug 42825 - : [DE][FR] Menu Items for Kompatibilität, Autobeschriftung, Serienbrief-E-Mail missing" makes impossible to add required information without switching to English UI
Comment 15 Rainer Bielefeld Retired 2011-12-01 09:20:38 UTC
No more "Depends on", I successfully sent a PDF e-mail mail merge letter to 20 recipients. :-)  :-)  :-)

So I close this one for now, thanks to all who made this possible!
Comment 16 Rainer Bielefeld Retired 2011-12-17 10:53:13 UTC
Nominate "Bug 43912 - MAILMERGE: Server Authentication fails"
Comment 17 Caolán McNamara 2012-03-07 13:14:07 UTC
No more "Depends on", so I close this one.