Download it now!
Bug 34290 - EDITING: pasting text causes crash 1 out of 3/4 times!!
Summary: EDITING: pasting text causes crash 1 out of 3/4 times!!
Status: CLOSED DUPLICATE of bug 32737
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.3.0 release
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-02-15 04:20 UTC by gooly
Modified: 2011-05-23 01:23 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gooly 2011-02-15 04:20:20 UTC
Hi,
I think I have seen the same bug on other threads [32737?].

One out of 3/4/5 times no matter what document, if I want to enter text using either ctrl-v (or ctrl-V, selecting 'unformated text') the writer crashes.
I have to start Windows Task Manager to kill LibreOffice, which took quite some time, as it is not responding - and restart. Then again sometimes it works pasting some text, sometimes not, again the crash :(

It is especially annoying if I want to re-order text, and may be this is reasoon, as I previously copied text by ctrl-c (or ctrl-x) and re-place the cursor press ctrl-v - crash?

My LibreOffice:
LibreOffice 3.3.0 
OOO330m19 (Build:5)
tag libreoffice-3.3.0.3

I am running Windows 7, Build 7600, 64Bit!

I am struggeling with it for more than one year (at OpenOffice).
I reported it - nothing happened, nothing changed :(
I marked it as critical, as it is pretty old bug and it is very ennoying to work with an editor, that crashes about ten times in 15 minutes you work with.

cu gooly
Comment 1 gooly 2011-02-22 10:05:24 UTC
I even just updated Java to Java 6 update 24 (64-bit) and still have the same problems ..

Nobody interested?
Comment 2 gooly 2011-02-23 00:54:12 UTC
Seems to be a problem of all Libre-Offiversion:
Bug 32930, Bug 33562, Bug 32737, Bug 34290
Comment 3 Cédric Bosdonnat 2011-03-03 01:17:27 UTC

*** This bug has been marked as a duplicate of bug 32737 ***
Comment 4 Don't use this account, use tml@iki.fi 2011-03-07 06:20:13 UTC
Updating your 64-bit Java could not even theoretically have any effect on LibreOffice as LibreOffice is 32-bit.
Comment 5 Rainer Bielefeld Retired 2011-05-22 06:09:43 UTC
@reporter:
can you please check whether bug does no longer exist for you due to 
"Bug 32930 - LO crashes after copy&paste of webpage into Writer"?
If not, please feel free to reopen this report.